Learner Help Center

Quais são os requisitos de sistema da Voxy?

Seguir

Os requisitos de sistema para executar a Voxy em seu computador ou telefone estão descritos abaixo.

Sistemas operacionais
Windows 7 ou superior
Linux x86_64
Mac Intel 10.10+

Navegadores
Chrome 66.0.3359.139 e superior
Safari 10.0, 11.0+ e 534.34
Firefox 59.0 e superior

Dispositivos móveis
Android 6.0 ou superior
iOS 10.0 ou superior

iPad
O aplicativo móvel da Voxy funciona no iPad, mas não é otimizado para o iPad, o que significa que algumas telas e visualizações não serão exibidas conforme o esperado.

Largura de banda
Requisitos mínimos
- Download: 512 kbps
- Upload: 100 kbps
Recomendado (necessário se as aulas ao vivo estiverem incluídas)
- Download: 1024kbs
- Upload: 100 kbps

As aulas ao vivo são realizadas via Bluejeans, uma plataforma de bate-papo por vídeo que requer um plug-in que pode ser baixado gratuitamente aqui. Seus requisitos de sistema podem ser encontrados aqui.

Para participar das aulas ao vivo, você precisará de fones de ouvido ou alto-falantes, microfone e webcam (opcional).

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

Comentários