Existem requisitos para usar a Voxy?

Para ter a melhor experiência possível com a Voxy, recomendamos manter todos os seus dispositivos atualizados com as versões mais recentes dos navegadores e sistemas operacionais compatíveis. Talvez seja possível acessar a Voxy em outros navegadores e sistemas operacionais, mas não realizamos testes para garantir seu funcionamento correto.

O aplicativo web da Voxy é compatível com os seguintes navegadores:

  • Versão mais recente do Chrome 
  • Internet Explorer 11* ou superior com Windows 7 ou superior

O aplicativo móvel da Voxy é compatível com os seguintes sistemas operacionais:

  • Android 6.0.1 ou superior
  • iOS 10.3.3 ou superior

Além disso, certifique-se de ter sempre instalada a versão mais recente do aplicativo móvel da Voxy, que está disponível no Play Store (para usuários de Android) e na App Store (para usuários de iOS).

*A Prática de Pronúncia e o Voxy Command Center não estão disponíveis no Internet Explorer.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0
Tem mais dúvidas? Submeter um pedido

Comentários

0 comentário

Artigo fechado para comentários.