Learner Help Center

¿Cuáles son los requisitos del sistema de Voxy?

Seguir

Los requisitos del sistema para ejecutar Voxy en tu computadora o teléfono se describen a continuación.

Sistemas operacionales
Windows 7 o superior
Linux x86_64
Intel Mac 10.10+

Navegadores
Chrome 66.0.3359.139 y superior
Safari 10.0, 11.0+ y 534.34
Firefox 59.0 y superior

Dispositivos OS
Android 6.0 o superior
iOS 12.4 o superior

Dispositivos Móviles
La aplicación móvil de Voxy está disponible tanto en Google Play Store como en App Store. Si visitas cualquiera de las tiendas desde tu teléfono o tableta, podrás obtener la aplicación correcta para tu dispositivo. Si tu dispositivo está ejecutando un sistema operativo anterior, es posible que no puedas encontrar la aplicación disponible para descargar.

Ancho de banda
Requisitos mínimos
- Descarga: 512 kbps
- Carga: 100 kbps
Recomendado (requerido si se incluye aulas en vivo)
- Descarga: 1024kbs
- Carga: 100 kbps

Las aulas en vivo se realizan a través de Bluejeans, una plataforma de video chat que requiere un complemento descargable gratuito aquí. Los requisitos del sistema se pueden encontrar aquí. Para usar las sesiones de tutoría, usted necesitará auriculares o altavoces, micrófono y cámara web (opcional).

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

Comentarios