¿Existen requisitos de sistema para usar Voxy?

Para obtener la mejor experiencia posible con Voxy, te recomendamos que mantengas todos tus dispositivos actualizados con las últimas versiones de los sistemas operativos y navegadores compatibles. Es posible que Voxy funcione correctamente con otros sistemas operativos y navegadores, pero no realizamos pruebas que lo garanticen.

La aplicación web de Voxy es compatible con los siguientes navegadores:

  • Última versión de Chrome
  • Internet Explorer 11* y posteriores en Windows 7 y sistemas posteriores

La aplicación móvil de Voxy es compatible con los siguientes sistemas operativos:

  • Android 6.0.1 y posteriores 
  • iOS 10.3.3 y posteriores

Además, es importante que te asegures de tener instalada la última versión de la aplicación Voxy que está disponible en Play Store (para usuarios de Android) y en App Store (para usuarios de iOS).

*La Práctica de Pronunciación y Voxy Command Center no están disponibles en Internet Explorer.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0
¿Tiene más preguntas? Enviar una solicitud

Comentarios

0 comentarios

El artículo está cerrado para comentarios.